MasterSystem II

Plus petite que le 1er modèle, plus axée sur l’économie, elle n’en reste pas moins d’une petite machine qui m’a fait découvrir une panne assez sympa pour un débutant. Pas de déplacement vers le haut lors des jeux !

Pas de led d’allumage, un bouton pause, marche et c’est tout !
6 vis cruciformes
Impossible à enlever sous peine de casser le plastique ! Alors je la laisse à température ambiante pendant un certain temps (2h je crois) histoire de “ramollir” le plastique.
On enlève les vis
Bon comme j’ai un problème de joystick, j’enlève le gros chewing gum. A priori fait pour bien coller les soudures…
Voici le schéma du port joystick

Je teste chaque point en commençant directement sur le port joystick afin de voir sir ce n’est pas le port qui est défectueux : RAS
Puis je fais un test de continuité sur la carte mère pour chaque pins.

Tiens, la pin 1 ne répond pas… C’est le haut. Ça tombe bien
On peut remarquer sur la gauche des gros pâtés de soudure. Une partie de la soudure est directement sur la piste… Etrange
J’utilise la pompe à dessouder. Et je refais les soudures
On gratte la piste juste afin que la soudure prenne dessus
Et on refait la soudure. Oui c’est un gros pâté on fait mieux dans la beauté ! Malheureusement ma panne est un peu trop grosse…
Test de continuité : ça marche !!!!

Un petit test en réel

Teste vidéo : nickel !

Le haut fonctionne. Sauf que maintenant c’est la droite ne fonctionne plus. Un petit coup de soudure sur la piste et c’est reparti.

On refait juste un petit coup la soudure de la pin 4 (droite). Elle a déjà été réparé de la même façon.

Elle est maintenant opérationnelle et prêt pour le service 😉